login   |    register
Site Talk
Site announcements, comments, or feedback about the site.
Problems loading site 2.0
Scarred
Visit this Community
Washington, United States
Member Since: March 11, 2016
entire network: 1,792 Posts
KitMaker Network: 482 Posts
Posted: Monday, June 08, 2020 - 03:45 AM UTC
Site wasn't loading yesterday evening and early morning today and for the past few days it has taken up to 2 minutes to load a forum page.

Anyone, besides me, still seeing problems? 3 OS's, 4 browsers 3 computers and a tablet all with problems.

barnslayer
Visit this Community
New York, United States
Member Since: July 29, 2002
entire network: 102 Posts
KitMaker Network: 0 Posts
Posted: Monday, June 08, 2020 - 03:54 AM UTC

Quoted Text

Site wasn't loading yesterday evening and early morning today and for the past few days it has taken up to 2 minutes to load a forum page.

Anyone, besides me, still seeing problems? 3 OS's, 4 browsers 3 computers and a tablet all with problems.




I had the same problem last night and this morning. Site wouldn't load.
Kevlar06
Visit this Community
Washington, United States
Member Since: March 15, 2009
entire network: 3,670 Posts
KitMaker Network: 527 Posts
Posted: Monday, June 08, 2020 - 04:15 AM UTC
Yep, same problem, different day. I usually wake at about 0600 daily, and check my favorite modeling sites. Better than reading continual dismal news. Yesterday, everything was fine until about 1500 PST, then things just stopped loading at Kitmaker. It got a bit better by 0600 this AM, but was still slow loading. This has been a steady off and on problem for a year or more now. I guess itís because this is probably the most popular internet modeling site. Guess weíll just have to get used to it. Or stop using it.
VR, Russ
vettejack
Visit this Community
Florida, United States
Member Since: November 23, 2012
entire network: 1,277 Posts
KitMaker Network: 22 Posts
Posted: Monday, June 08, 2020 - 06:58 AM UTC
Makes me wonder if there is an infection of the site readying itself like a Trojan Horse. I've experienced this lag, and not loading, for a better part of over 8 months...and it does not seem to be any better. Had the delays this morning to well over 11 am (EASTERN), and I first tickled the site about 7 am...while waiting to load my work day. Any re-assurances from the keepers of the keys???
barnslayer
Visit this Community
New York, United States
Member Since: July 29, 2002
entire network: 102 Posts
KitMaker Network: 0 Posts
Posted: Monday, June 08, 2020 - 07:03 AM UTC
It's kinda sluggish right now. 15:03 EST
Scarred
Visit this Community
Washington, United States
Member Since: March 11, 2016
entire network: 1,792 Posts
KitMaker Network: 482 Posts
Posted: Monday, June 08, 2020 - 07:06 AM UTC

Quoted Text

Yep, same problem, different day. I usually wake at about 0600 daily, and check my favorite modeling sites. Better than reading continual dismal news. Yesterday, everything was fine until about 1500 PST, then things just stopped loading at Kitmaker. It got a bit better by 0600 this AM, but was still slow loading. This has been a steady off and on problem for a year or more now. I guess itís because this is probably the most popular internet modeling site. Guess weíll just have to get used to it. Or stop using it.
VR, Russ



'Or stop using it'?

Sacrilege!!!! The only thing you could have said that would be worse would be 'moving to Facebook'.
Kevlar06
Visit this Community
Washington, United States
Member Since: March 15, 2009
entire network: 3,670 Posts
KitMaker Network: 527 Posts
Posted: Monday, June 08, 2020 - 07:38 AM UTC

Quoted Text


Quoted Text

Yep, same problem, different day. I usually wake at about 0600 daily, and check my favorite modeling sites. Better than reading continual dismal news. Yesterday, everything was fine until about 1500 PST, then things just stopped loading at Kitmaker. It got a bit better by 0600 this AM, but was still slow loading. This has been a steady off and on problem for a year or more now. I guess itís because this is probably the most popular internet modeling site. Guess weíll just have to get used to it. Or stop using it.
VR, Russ




'Or stop using it'?

Sacrilege!!!! The only thing you could have said that would be worse would be 'moving to Facebook'.



Well, I wonít move to Facebook, thatís for sure. But Iíve lately toyed with dropping away for awhile. Call it Internet burn out, or just tired of the recurring issues with Kitmaker, Iím finding it increasingly tiresome to want to connect with my favorite 24/7 modeling site only to have it show me an error code, ďserver not respondingĒ, or an incomplete blue connection line for endless minutes at a time. Coupled with the fact Iím temporarily incapacitated due to ill health AND being an old curmudgeon, it all adds up to an increasing lack of patience with anything electronic. Having said that, Iím not quite there yet (or ďall thereĒ for that matter I suppose!).
VR, Russ
barkingdigger
Staff MemberAssociate Editor
ARMORAMA
#013
Visit this Community
England - East Anglia, United Kingdom
Member Since: June 20, 2008
entire network: 3,981 Posts
KitMaker Network: 574 Posts
Posted: Monday, June 08, 2020 - 07:50 AM UTC
Jim has said the platform and server are reaching the end of their lifespan, and is looking for something modern to move Kitmaker to, so we may have to put up with the site being even more grumpy than me on a Monday morning until he finds the right solution! Sorry...
SpeedyJ
Visit this Community
Bangkok, Thailand / ไทย
Member Since: September 17, 2013
entire network: 1,617 Posts
KitMaker Network: 66 Posts
Posted: Tuesday, June 09, 2020 - 12:14 AM UTC
Yep, having the same problems to access the site.
Attempts as from this afternoon, failed until 7:10PM. But remains slow uploading pictures.

Robert Jan
RobinNilsson
Staff MemberDirector of Member Services
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Member Since: November 29, 2006
entire network: 6,693 Posts
KitMaker Network: 1,042 Posts
Posted: Tuesday, June 09, 2020 - 12:39 AM UTC
Mornings
RobinNilsson
Staff MemberDirector of Member Services
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Member Since: November 29, 2006
entire network: 6,693 Posts
KitMaker Network: 1,042 Posts
Posted: Tuesday, June 09, 2020 - 12:41 AM UTC

Quoted Text

.... AND being an old curmudgeon, it all adds up to an increasing lack of patience with anything electronic. Having said that, Iím not quite there yet (or ďall thereĒ for that matter I suppose!).
VR, Russ



Turn off the computer, pull a box from the stash and start building
Armorsmith
Visit this Community
Pennsylvania, United States
Member Since: April 09, 2015
entire network: 1,063 Posts
KitMaker Network: 63 Posts
Posted: Tuesday, June 09, 2020 - 12:54 AM UTC
Bravo Robin!
Kevlar06
Visit this Community
Washington, United States
Member Since: March 15, 2009
entire network: 3,670 Posts
KitMaker Network: 527 Posts
Posted: Tuesday, June 09, 2020 - 06:13 AM UTC

Quoted Text


Quoted Text

.... AND being an old curmudgeon, it all adds up to an increasing lack of patience with anything electronic. Having said that, Iím not quite there yet (or ďall thereĒ for that matter I suppose!).
VR, Russ



Turn off the computer, pull a box from the stash and start building



Oh Iíve been building, when I can. But lately health has gotten in the way of workbench time. Itís times when I canít get to the bench (especially when I canít sleep at night) I miss Kitmaker the mostó and lately thatís been a lot. Iím awaiting a joint replacement, but Covid-19 has held that up somewhat. But maybe next month Iíll trade in some old bones for new ones in ďthe ultimate kit bashĒ.
☠️😆
VR, Russ