login   |    register
Start Here (for Beginners)
This forum is for younger modelers or people just starting out in the hobby.
Hosted by Kevin Brant
Photo woes
rwAircraft
Visit this Community
Singapore / 新加坡
Member Since: June 13, 2018
entire network: 4 Posts
KitMaker Network: 2 Posts
Posted: Wednesday, June 13, 2018 - 08:20 PM UTC
How does one post photos onto the forum? Seems like the wrong place to put this qn but i couldnt find a better place
AussieReg
Staff MemberAssociate Editor
AUTOMODELER
#007
Visit this Community
Victoria, Australia
Member Since: June 09, 2009
entire network: 5,482 Posts
KitMaker Network: 528 Posts
Posted: Thursday, June 14, 2018 - 02:03 AM UTC
There are a few options. There is a comprehensive FAQ and tutorial HERE and also a long thread HERE that should get you started.


See how you go and let us know if you have trouble.


Cheers, D
c4willy
#305
Visit this Community
Christchurch, New Zealand
Member Since: February 01, 2006
entire network: 1,540 Posts
KitMaker Network: 35 Posts
Posted: Thursday, June 14, 2018 - 08:15 AM UTC
Awesome to see you D! Yeah and Photobucket did us no favours either. Although I see they've allowed access to the third party hosting temporarily and dropped the asking price dramatically from what it was. Still not going back they've burned that particular bridge!
russamotto
Visit this Community
Utah, United States
Member Since: December 14, 2007
entire network: 3,201 Posts
KitMaker Network: 595 Posts
Posted: Thursday, June 14, 2018 - 01:46 PM UTC
Which photo hosting site are you using?
rwAircraft
Visit this Community
Singapore / 新加坡
Member Since: June 13, 2018
entire network: 4 Posts
KitMaker Network: 2 Posts
Posted: Thursday, June 14, 2018 - 08:39 PM UTC
Thanks guys, I'll try to figure it out!
Joel_W
Visit this Community
New York, United States
Member Since: December 04, 2010
entire network: 8,626 Posts
KitMaker Network: 101 Posts
Posted: Tuesday, July 03, 2018 - 04:14 AM UTC
RW,
here's the short/skinny version to get you started assuming you're using a hosting service

1-copy the direct link from your hosting service
2-in your post type [img]paste the direct link[/img} but change the } to a ].

that's it.

the image will show up after you click the yes button next to the Ready to Reply in the bottom Yellow taskbar.

Joel